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______________________________________________________________________________

Welcome to grade2 for Windows!  We have designed this manual to help you discover the many functions
available in the demonstration version of Excelsior grade2 for Windows.  We do not plan to teach you how
to perform all the functions and operations available however.  A complete manual is included with your 
purchase of a full version of the grade2 for Windows program.  We have included some basic information 
about the operation of grade2 for Windows to get you started on your way to a faster, easier electronic 
grading system.

Excelsior grade2 for Windows stores information about:

     Students
     Class grades
     Test scores
     Objective mastery scores
     Attendance information
     Notes about and for students
     Discipline information
     Regrade Information

Excelsior grade2 for Windows calculates:

     Individual student statistics
     Class statistics
     Semester grades
     Quarter, six weeks, nine weeks grades
     Final grades
     Mastery scores for Class, District, and State level objectives
     Attendance totals

Excelsior grade2 for Windows includes a flexible Report Editor/Generator that prints:

     Reports containing any information grade2 for Windows stores in any format
     Reports containing any information grade2 for Windows calculates in any format

Limitations for this demonstration:  You cannot save any changes you make or create new class files.

grade2 for Windows has many powerful features .... don't let them scare you.  The steps for keeping 
grades are straight-forward.  The more advanced features are available in grade2 when you are ready for 
them.  This manual lists the operations and includes some basic steps for keeping grades.  If you are 
interested in the more advanced features, please contact us at Excelsior Software, Inc., P.O. Box 3416, 
Greeley, CO 80633, (303) 353-8311.

This manual is divided into four sections.  Section 1 explains how grade2 organizes your grade 
information (pages 2 - 3).  Section 2 contains an easy sample session and demonstration (pages 4 - 7).  
Section 3 lists the menu operations in grade2 for Windows (pages 8 - 11).  Section 4 explains briefly how 
to enter students and grades (pages 12 - 14).  More detailed information is available in our complete 
grade2 for Windows Reference Manual and Help system.
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Grade Organization

In this section we give you a brief explanation of how grade2 for Windows organizes grade information to 
allow you to manage your grades as you need.  By organizing your grade information, grade2 can 
calculate and report grades such as Subject grades, semester grades, quarter grades, six week grades, 
Homework grades, etc.
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Grade Organization

grade2 for Windows helps you organize your grades to make entering and reporting grades fast and easy.
grade2 allows you to organize your grades by the grading cycles in your school year.  grade2 calls your 
longest grading cycle a grading Interval, and your shortest grading cycle is called a grading Period.  You 
can define as many grading intervals and periods as you need.  In the example on the previous page, the 
grading intervals are semesters and the grading periods are quarters.  So the school year consists of first 
semester containing first and second quarters, and second semester containing third and fourth quarters 
in the example.  

Within a grading period, you can separate your grades into groups or Categories such as homework 
grades, test grades, participation grades, etc.  In the previous example the Homework category is shown. 
The grades are categorized as belonging to a particular category as shown.  If you don't want to 
categorize your grades, then just use one "Grades" category.

You can find other examples of grade organizations in the sample files included with your grade2 program
(e.g. SECOND, VBASKET, SIXWKS, QUARTER).  More information about organizing grades is found in 
the grade2 Help and in the grade2 for Windows Reference Manual.

Some terms you will want to know:

1. SUBJECT: A label for course content.  Elementary teachers can assign several different subjects to 
one group of students when all those students are in self-contained settings.

2. INTERVAL: The largest grading term (other than the whole year), usually a semester or trimester.

3. PERIOD: The smallest grading term, usually a Quarter, 9-Weeks period, or 6-Weeks period.

4. CATEGORY: Type of grades or graded items, (e.g. homework, test scores, quizzes, projects, etc.).

5. GRADE: An individual graded item or assignment (e.g. a homework assignment on the parts of a 
flower, or a test covering the constitutional amendments).

6. CLASS: A group of students with the same subject(s), grading intervals, grading periods, grading 
categories, and grades.

(You can customize these terms to match your grading schedule using the "Your Terms" function on the 
Options menu.)
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Sample Session

In grade2 for Windows all student and grade information is stored in a Class File.  Class Files have the 
file extension G2C.  We will take you throu a sample session with an American History class file 
(AHISTORY.G2C) using grade2 for Windows.  

To open the American History Class File:
 1. Double click on the grade2 icon with your Mouse.
 2. Pull down the File menu and choose Open 

 3. Highlight the class file entitled "American History" (in the grade2/Classes folder), and choose 
OK

grade2 displays the student and grade information for grading period (ex. 1st Six Weeks) you last edited.  
Notice how the screen looks very similar to a spreadsheet with student personal information on the left, 
scores in the center, and summary information on the right.

To see more information about the class in general:
 4. Pull down the Define menu and choose General Information 
 5. Use your Mouse or the Tab key to move to the "Teacher" field
 6. Type in your name

You can enter as much or as little of this information as you wish.  grade2 uses this information on reports
to parents and students, especially class name, section, teacher name, and school name.

  7. When you are finished, select OK 

grade2 contains a flexible student database for your students' personal information.  We include some 
items by default, such as Name, ID, Address, etc.  You can change and add to the database items as you 
wish.  To view the database: 

  8.  Pull down the Define menu and choose Personal Data Items
  9.  Select the View button at the bottom of the Window

You can give an item any description you wish, choose whether the item is a character field or strictly a 
numeric field, and how many characters the item should save.

10.  When you are finished, choose OK and OK again to return to the Grade Sheet window.

Entering Students in a class is very easy.  To add a student to this class:
11. Pull down the Edit menu and choose Students 
12. Select Add (A) 
13. In the "Name (Last, First)" field type in: "Anderson, Taylor"
14. Enter as much or as little other information you wish. 
15. Select OK when you have added Taylor's information
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Sample Session (continued)

You can add as many students as you have memory available on your system.  You may wish to see our 
example file entitled "American History Lecture" class.

16. Repeat steps 13 - 16 to add a few more students if you wish
17. When you have entered the students you wish, select OK 

grade2 allows 5 levels of grading structure as we showed you in an example on page 2.  This allows you 
to keep a whole year's grades and assessments in one file and still allows you to report grades when you 
need to.   The Define menu provides access to your grading structure information.  In this session we will 
not show you the details of the structure, but we'll mention that you can determine how the grades at each
level are combined, which letter grade system you want to use, and how much weight the grade at each 
level should have.

Next in this session we're going to show you how easy it is to enter a new assignment.  To enter a new 
assignment: 

18. Pull down the Define menu and choose Grades 
19. Select the Add button at the bottom of the window
20. Following "Description" field type in: "New Assignment"

Notice that grade2 chooses the first of your categories and objectives for the new assignment.  You can 
change the category by:

21. Click your Mouse on the Arrow button to the right of the "First Category Link" field and choose 
"Quizzes"

We'll accept the default information for the rest of this assignment, yet note that you can change the 
Objective, Maximum Value, Score Weight, Letter Grade System, etc.

22. When you are ready choose OK and  OK 
23.  When asked to Recalculate, choose Now

Now you are ready to enter the student's scores in the assignment column entitled "New Assignment".  
Move your cursor to the column (the line below the Menu Bar should read "Quizzes: New Assignment").  

To enter the students' scores:

24. Type in a number such as "88" for the first student (Todd Adams) in the column and press Enter.

When you press enter, grade2 recalculates the student's grade including the new assignment score.   
Then the cursor moves down the column to the next student.  (You can enter grades across columns by 
using "Show Student Only " on the Options menu.)

25,  Enter the scores for other students if you wish. 
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Sample Session (continued)

If you want to enter the students' scores as Letters instead of numbers, you just need to change the Edit 
Mode for the assignment from Numeric to Letter and make sure you have chosen the appropriate letter 
grade system.   Then you type in the appropriate letter for the students in the assignment column.

grade2 allows you to record daily attendance for your students.  To enter attendance for today:

26. Pull down the Utilties menu and choose Quick Attendance
27. Move the highlight to "Boone, Daniel" and choose the Absent button 

Daniel's absence was unexcused so we'll leave the code at AU.  grade2 includes two other absences, A 
for excused and AS for School  absence (student is in school but not in class).

28. Move the highlight to "Espinoza, Anne" and choose the Tardy button

Anne's tardy was excused, so 
29. Choose the Tardy button again to change Anne's Tardy to an excused Tardy (T)
30. Once you have entered all the attendance codes for the students you wish, choose OK

grade2 created an attendance column with today's date and created the attendance records for your 
students.  To view the attendance information:

31. Pull down the View menu and choose Attendance

grade2 displays the attendance spreadsheet for you to view.  The attendance for today will be in the 
farthest  column to the right.  To return to the "Grade Sheet" window:

32. Pull down the Utilities menu and choose Reset Order/Window

grade2 allows you to record anecdotal records about your students.  To enter notepad information for a 
student:

33. Move the highlight to "Knapp, Libby" 
34. Pull down the Edit menu and choose Notepad  (or press Function key F2)
35. Choose the Add button to enter a new notepad
36. Type in "Progress" as the notepad description and press the Tab key
37. Type in some information in the note area about Libby's progress
38.  When you are finished choose OK and OK again

Notice that grade2 places a little musical note button to the right of Libby's name.  This is to let you know 
that notepad information exists for Libby.  You can also click your Mouse on the note button to bring up 
the student's list of notepads.
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Sample Session (continued)

grade2 also allows you to enter discipline information for a student using the Edit menu and the Discipline
function.  See the Help for information about entering Discipline for a student.

You can print any of the information in your class file on reports.  We include some standard reports for 
you to use.  We also include a Report Editor for you to modify the reports or design your own if you wish.  
The grade2 for Windows reference manual and help provide more information about creating reports.  

To print a report: 
39. Pull down the File menu and choose Print 30. Pull down the File menu (Alt + F)
40. Highlight  the report entitled "Current Column Grade Report"  and choose OK 
41. Click the Print to Screen button and then choose OK

grade2 prints your report to the screen.  To have more of the report printed press the "More" button.  You 
can use the "Prev" and "Next" buttons to page through the report.

42. When you are finished viewing the report, choose Done and you will return to the "Grade Sheet"

grade2 will calculate statistics for a grade assignment, the result column, or a student.  We'll show you 
how to obtain statistics for the students' period grade (i.e. six weeks grade, quarter grade, etc.). 

43. Pull down the Select menu and choose Result Column
44. Click the Period button and choose OK
45. Pull down the Utilities menu and choose Statistics for the Result Column
46.  When you are finished viewing the statistics, choose OK

To obtain a bar graph of the letter grade distributions for the period grades:
47. Pull down the Utilitites menu and choose Bar Graph for the Result Column
48. When you are finished viewing the bar graph, choose OK

To exit from grade2 for Windows:
49. Pull down the File menu and choose Exit

This sample session has only taken you through some very basic operations with grade2 for Windows.  
More information about the many other operations available in grade2 for Windows can be found in the 
Help information.  We'll be happy to answer any questions or take your comments at: Excelsior Software, 
Inc., P.O. Box 3416, Greeley, CO 80633, (303) 353-8311.
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Menu Operations

In this section we list briefly the functions and operations available on the grade2 pull-down menus.

A. File Menu

The File menu contains basic operations for creating, opening, closing, copying, deleting, and saving 
class files.  You also print reports and exit from the grade2 program from the File menu.

 1. New: create an UNTITLED workspace containing the default information for you to enter 
student and grade information.

 2. Open: read in a stored Class file and create a working file for your changes.
       3. Open As Template: open the Class file and copy the grading structure to your work space.

 4. Close: remove a Class file from the workspace without saving the changes.
 5. Save: write the existing workspace to a Class file on your disk.
 6. Save As: write the existing Class file under a new Class file name.

  7. Revert to Saved: open the last saved version of this Class file and lose the changes made since 
the last save.

 8. Printer Setup: setup the printer for your reports.
 9. Print: print Class File information on a report or to a file.
10. Exit : end an operation and close the open Class File.

B. Edit Menu

The Edit menu contains operations for changing or modifying information stored in a file.  The Edit menu 
also contains specialized student information including personal information, notes to and about individual
students, and individual attendance, discipline, and regrade records.

1. Undo: reverse your most recent edit operation.
2. Clear: remove the selected information from the screen and leave the space empty.  Typically 
used to erase a group of grades.
3. Insert Grade: create a space for a new grade under the cursor, and shift the grades in the 
column down one cell.

      4. Remove Grade: remove the selected information from the screen and remove the space.
5. Overwrite/Regrade: write a grade of your choice over the calculated grade or document an 
assignment score for a student.
6. Students: display the students' personal information for entering and editing purposes (also 
known as the student database).
7. Notepad: display the current student's list of notepads for entering and editing.  Typically used 
to store notes about a student.

8. Attendance: display the current student's list of Attendance Records for entering and editing.
      9. Discipline: display the current student's list of discipline records for entering and editing.
    10. Regrades: display the current student's list of Regrade information for entering and editing.
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Menu Operations

C. View Menu

The View menu contains operations for changing the type of information displayed in the columns on the 
Main screen.  For example you can change the view from numeric grades to letter grades in the columns,
or display the subject grades in the columns.

1. Numeric: display the numeric grade for the items in the columns.
2. Letter: display the letter grade for the items in the columns.
3. Mastery: display Mastery (Yes or No) for the items in the columns.
4. Grades: display the grade assignments in the columns on the screen.
5. Categories: display the category grades in the columns on the screen.
6. Periods: display the period grades in the columns on the screen.
7. Intervals: display the interval grades in the columns on the screen.
8. Subjects: display the subject grades in the columns on the screen.
9. Period Objectives: display the mastery information for each period objective in the columns.

    10. Interval Objectives: display the mastery information for each interval objective in the columns.
    11. Subject Objectives: display the mastery information for each subject objective in the columns.
    12. Attendance: display the daily Attendance information in the columns.

D. Select Menu

The Select menu contains operations for changing the scope of the information shown on the screen.  For
example you change to a different grading period when starting a new grading term or when checking a 
previous grading term.

1. Category: choose the grading Category you want to view and/or edit.
2. Period: choose the grading Period you want to view and/or edit.
3. Interval: choose the grading Interval you want to view and/or edit.
4. Subject: choose the Subject you want to view and/or edit.
5. Grade: choose the assignments you want to view and/or edit.
6. Student Index: choose the student personal item you want to view in the student column.
7. Result Column: choose the information you want to view in the Result Column.
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Menu Operations

E. Define Menu

The Define menu contains operations for entering and editing new information about grades, objectives, 
general class information, attendance dates, passwords, and grade calculation methods.

1. Grades: enter assignments such as Chapter 5 test, or Questions page 11.
2. Categories: enter categories of grades such as Homework, Tests, Quizzes, or Labs.
3. Periods: enter grading periods such as 1st Quarter, 2nd 6-weeks, or 3rd 9-weeks.
4. Intervals: enter intervals such as 1st Semester, or 2nd Trimester.
5. Subjects: enter subjects such as Science, Algebra II, or English.
6. Period Objectives: enter information about period objectives.
7. Interval Objectives: enter information about interval objectives.
8. Subject Objectives: enter information about subject objectives.

9. General Information: enter information about your class such as Class name, Section number, 
School name, etc.

10. Personal Data Items: enter personal data items in your student database such as Textbook 
number, Student name, or ID number.

   11. Daily Attendance: enter new daily attendance dates.
   12. Letter Grades: enter new letter grade break point systems.
   13. Calculation Methods: enter new grade calculation methods for grades.
   14. Passwords: enter the passwords for this Class file.

F. Utilities Menu

The Utilities menu contains special operations for manipulating the information in your class file such as 
sorting and finding specific information, obtaining on-screen statistics, transferring information, and 
running the Report Editor.

1. Find: search for a particular student or students.
2. Sort: organize the students in a particular order as you wish.
3. Save Order: save the current student order for your display.
4. Reset Order/Window: reset the view to the default (all students and all grades).
5. Statistics: display statistics about the class or a student.
6. Bar Graph: display a bar graph of the letter grade distribution for a class or a student on the 

screen.
7. Import: transfer information into your Class file via ASCII data files.
8. Export: transfer information out of your Class file via ASCII data files.
9. Blanks to Zeros: change the students' Blank grades to Zeros.

10. Quick Attendance: display the quick attendance window for you to enter today's attendance 
information.

11. Report Editor: run the grade2 for Windows Report Editor so you can create or edit a report format 
file.
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G. Options Menu 

The Options menu contains operations for defining and setting up special information about your main 
screen display and program operation such as the color of your screen, the number of lines displayed, 
on-screen numbering, your data transfer information, and your file locations.

1. Index Numbering: turn the student numbering off or on.
2. Show Student Only: display the grades for the current student only.
3. Secondary Method: change the grading method to the secondary method.
4. File Locations: set the default locations for the files grade2 uses.
5. Modem Settings: set the communication information for your modem.
6. Your Terms: change the grading structure terms to match your grading schedule.
7. Set Colors: change the colors of items on the screen.
8. Grade Sheet Font: change the font and size of characters in your grade sheet window.

9. Cell Sizes/Grade Undos: change the size of the grade cells and/or set the number of times you
can undo an edit.

10. Import Format: set the delimiter, separator, and end-of-record characters for files you wish to read 
into your Class files.

11. Export Format: set the delimiter, separator, and end-of-record characters for the files you wish to 
create from your Class files.

    12. Significant Digits: set the number of decimal places you want in your grading calculations.
    13. Recalculate: have grade2 recalculate the current grading period grades.

H. Help Menu

The Help menu contains operations for obtaining information about the functioning of grade2 for 
Windows.

1. Indexed: access Help information organized by topic.
2. Keyboard: access Help information about the special keys used in grade2 for Windows.
3. Using Help: access information about grade2 for Windows' Help system.

4. About grade2: access special information about grade2 for Windows including your registration
number and program release.
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A. Entering Students
1. Pull down the Edit menu 
2. Select Students 
3. Select Add 
4. Enter the 1st student's information
5. Select OK 
6. Repeat steps 3 - 5 for each student
7. When all students are entered, select OK 

B. Defining Subjects (e.g. English, Math, Science, etc.)
1. Pull down the Define menu 
2. Select Subjects 
3. Select Edit  to change the information in the UNTITLED Subject.
4. Change the subject information as you wish
5. Select OK 
6. For another subject, select Add, enter the information, and select OK
7. Choose OK  again

C. Defining Intervals in this Subject (e.g. Semesters, Trimesters, etc.)
1. Pull down the Define menu 
2. Select  Intervals 
3. Select Edit to change the information in the UNTITLED Interval
4. Change the interval information as you wish
5. Select OK 
6. For another interval, select Add, enter the information, and select OK
7. Choose OK again

D. Defining Periods in this Interval (e.g. Quarters, 6 Weeks, 9 Weeks, etc.)
1. Pull down the Define menu 
2. Select Periods 
3. Select Edit  to change the information in the UNTITLED Period
4. Change the period information as you wish
5. Select OK 
6. For another period, select Add, enter the information, and select OK
7. Choose OK again
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Some Basic Operations

E. Defining Categories in this Period (e.g. Homework, Tests, etc.)
1. Pull down the Define menu 
2. Select Categories 
3. Select Edit to change the information in the UNTITLED Category
4. Change the category information as you wish
5. Select OK 
6. For another category, select Add, enter the information, and select OK
7. Choose OK again

F. Defining Grades in this Period (e.g. Assignment 1, Chapter 5 Test, etc.)
1. Pull down the Define menu 
2. Select Grades
3. Select Add to enter a new grade
4. Enter the grade information
5. Select OK 
6. Repeat steps 3 - 5 to enter another grade
7. When you've added all the grades you want, choose OK again

G. Entering Grades
1. Put your cursor at the top of a column where you want to enter scores
2. Type in the grade for the first student
3. Press Enter
4. Repeat steps 2 and 3 until you have entered grades for all the students

H. Printing Reports
1. Press the Home key to place the cursor at the top of the column
2. Pull down the File menu 
3. Select Print 
4. Select the Report you want to print and select OK 

I. Saving the Class File ( You cannot save information with this demonstration version.)
1. Pull down the File menu
2. Select Save
3. Enter a Class file name and select OK 
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Some Basic Operations

You can safely exit from grade2 for Windows.  Your student and grade information was stored in a Class 
File with the name you entered.  To retrieve the Class File, just Open the class file.  Refer to the grade2 
for Windows Reference Manual for more information.

The grade2 for Windows Help has topics explaining many of the functions and operations found in the 
grade2 program.  We strongly recommend you use the Help.  To run the grade2 for Windows Help: 

1. Pull down the Help menu
2. Select Indexed (F1)
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